Unable to access HackerRank platform
Incident Report for HackerRank
Resolved
We have completely recovered and all customers should be able to access again. We're extremely sorry for the disruption to your workday and will be conducting a thorough postmortem to understand and prevent this from happening in the future.
Posted 5 months ago. Feb 26, 2019 - 09:58 UTC
Identified
We've isolated the problem and are working on bringing the platform back online for all users. More details to come as they become available.
Posted 5 months ago. Feb 26, 2019 - 09:41 UTC
Update
We are continuing to investigate this issue.
Posted 5 months ago. Feb 26, 2019 - 09:21 UTC
Investigating
A majority of customers are unable to access HackerRank. We're aware of the issue and are working to resolve it as quickly as possible.
Posted 5 months ago. Feb 26, 2019 - 09:15 UTC
This incident affected: HackerRank Community (Home Page, Challenge Page) and HackerRank for Work (HackerRank for Work Customer Login, API V3, Candidate Assessments, CodePair).